scadaApp For iOS 1.1.4.0 Denial Of Service

scadaApp for iOS version 1.1.4.0 suffers from a denial of service vulnerability.

Read more